Home / Help / UMind 帮助

User Guide

UMind 帮助

思维导图工作室,整理灵感与知识。

Contents

  1. 快速开始
  2. 编辑节点
  3. 布局与主题
  4. 导出
  5. 选项设置
File Edit View Tools Help
🆕 📂 💾 💾⤵ 📤 ↶ 📋 📄 🗐 | ➕子 ➕同 ✕ ⊟
[ Central Topic ── Branch 1 ── Branch 2 ── Branch 3 ]

快速开始

启动 UMind

UMind 打开后显示一个示例思维导图,包含中心主题和三个主分支。按 Tab 添加子主题,Enter 添加同级主题,Delete 删除选中节点。

界面

菜单栏(文件/编辑/视图/工具/帮助)、双行工具栏、思维导图画布和状态栏。左行是文件操作,右行是思维导图编辑。

编辑节点

添加子主题/同级

选中节点后,点击'+ 子主题'(或按 Tab)添加子主题。点击'+ 同级'(或按 Enter)添加同级主题。

编辑文字

按 F2 或双击节点重命名。直接输入编辑,按 Enter 确认。

删除

选中节点按 Delete,其子节点一并删除。Ctrl+Z 撤销。

折叠/展开

点击分支上的小圆点折叠/展开。视图 → 全部折叠/全部展开操作整个导图。

布局与主题

布局

视图菜单提供水平、垂直和放射布局。水平是经典的从左到右思维导图。放射从中心向外扩散。

主题

视图 → 主题切换经典和彩色。彩色为每个主分支分配不同颜色。

缩放与导航

使用 − / + 按钮或鼠标滚轮缩放。点击'适应'缩放至整个导图。'居中'将根节点移到中心。

导出

格式

文件 → 导出支持 PNG、SVG、Markdown、OPML、FreeMind (.mm) 和纯文本。使用'导出全部格式'一次性保存所有格式。

导入

文件 → 导入 Markdown 将现有 .md 文件作为思维导图导入。

选项设置

选项

工具 → 选项。常规:语言、启动。外观:主题、图标样式、默认布局、网格点。画布:默认缩放、节点宽高。自动保存:间隔和退出行为。