Home / Help / Canvas Studio 帮助

User Guide

Canvas Studio 帮助

无限画布,绘制图表、流程图和线框图。

Contents

  1. 快速开始
  2. 图形操作
  3. 图层与页面
  4. 导出与打印
  5. 选项设置
File Edit View Insert Style Arrange Tools Help
🆕 📂 💾 💾⤵ 📤 ↶ 📋 📄 🗐 | ▭ ○ △ ⬠ ★ → ✏ 📝
[ Infinite Canvas — draw shapes here ]

快速开始

启动软件

Canvas Studio 打开后是一个空白的无限画布。使用顶部工具栏选择工具,在画布上绘制并排列图形。所有数据保存在本机,无需账号、无需联网。

界面概览

窗口包含:菜单栏(文件/编辑/视图/插入/样式/排列/工具/帮助)、双行工具栏、无限画布、右侧图层面板、属性面板和底部状态栏。

基本绘制

在工具栏选择图形工具(矩形、椭圆、箭头等),然后在画布上拖拽绘制。选择工具(箭头图标)可移动或调整图形大小。双击图形编辑文字。

图形操作

图形库

插入菜单提供三角形、菱形、五边形、五角星等基本图形。拖拽放置,按住 Shift 保持比例。

箭头与连接

选择箭头工具,从一个图形边缘拖到另一个图形。移动图形时箭头保持连接。样式 → 箭头头部可更改箭头样式。

样式设置

选中图形后,使用样式菜单或工具栏的填充/描边控件更改颜色、线宽、虚线、圆角和文字对齐。

图层与页面

图层

右侧图层面板显示所有图层。点击眼睛图标隐藏/显示图层。双击图层重命名。新图形添加到当前选中的图层。

页面

使用底部页面标签切换多个页面。每个页面有独立的图层组。

导出与打印

导出

文件 → 导出 PNG/SVG/PDF。PNG 可选择透明背景。打印预览显示画布在纸张上的效果。

保存与自动保存

Ctrl+S 保存。自动保存默认每 30 秒一次。选项 → 自动保存可调整。

选项设置

选项对话框

工具 → 选项(Ctrl+,)。常规:语言、启动行为。外观:主题、图标样式(带实时预览)。画布:默认缩放、网格。自动保存:间隔和行为。

图标样式

外观 → 图标样式提供 6 种:线性描边、实心填充、彩色、粗线、Emoji、纯文字。预览区实时显示效果。重启后生效。